Database congestion causing timeouts

Incident Report for WorkStep

Resolved

This incident has been resolved.
Posted Oct 31, 2022 - 18:33 UTC

Monitoring

Propagation of a planned migration has caused connection congestion against a core replica database, leading to web server timeouts.
Posted Oct 31, 2022 - 17:59 UTC
This incident affected: Website.